Download

Version 9.0.1.17

what's new in this version?

The SuDoku Solver requires Microsoft .NET Framework (version 3.5 or later)

If you have Windows 7 or later you probably have this already.

The SuDoku Solver installation will check and download it for you, if necessary.

Or, if you wish, you can download the latest version yourself from here.

If you are running Windows XP, you may not have .NET Framework installed. In which case, I recommend you install version 3.5 which you can find here.



The SuDoku Solver itself will install in just a few seconds. The .NET Framework can take a few minutes to download and install, if you don't already have it on your computer.



Please enter your email address and an email with the download link will be sent to you.

Email Address:



If you don't receive the email straight away, check your Junk Mail folder.

If you still can't see it, or for any other problems downloading or installing, send an email to: support@littlegogs.com